Android SDK

Introduction

This topic describes how to use Apteligent with Android apps (including Android NDK apps). If you don’t have an Apteligent account, sign up for a free account.

The Android SDKs may be downloaded here.

Requirements

  • Android version of 4.0 (Ice Cream Sandwich) and above.

SDK References

Import com.crittercism.app package to use the Apteligent SDK.