Apple SDK (iOS & tvOS)

Introduction

This guide assumes you have an Apteligent account. If you don’t have one, sign up for an account. We also have a quick guide to get you up and running in no time.

The Apple SDKs may be downloaded here.

Requirements

  • Xcode 7 and above
  • iOS 8.0 or tvOS 9.0 and above.
  • SystemConfiguration Framework and CoreData Framework